并下穿CY指标黄线形成死叉时卖出; 三、突破行情中CY指标黄线可以在较长时间内保持在+100以上运行

 新闻资讯     |      2021-07-17 22:00

    

(1)%BB=(close-lower band)÷(upper band-lower band)

布林极限公式:

参数描写: N(1,100,20), P(1,10,2)

MID :=  MA(CLOSE,N);

UPPER:= MID + P*STD(C,N);

LOWER:= MID - P*STD(C,N);

BB:(C-LOWER)/(UPPER-LOWER),COLORWHITE;

(2)Band width=(upper band-lower band)÷average(n)

布林极限宽公式:

参数描写: N(1,100,20), P(1,10,2)

MID :=  MA(CLOSE,N);

UPPER:= MID + P*STD(C,N);

LOWER:= MID - P*STD(C,N);

BWIDTH:(UPPER-LOWER)/MID,COLORWHITE;

技能指标公式:CY� (指南针优化布林极限)   缺省周期:日线

参数描写: N(1,100,20)

A:=MA(C,N);

布林极限:100*(c-a)/std(C,n);

布林K值:EMA(布林极限,3);

100,POINTDOT;

-100,POINTDOT;

170,POINTDOT;

-170,POINTDOT;

CY�优化布林极限指标

指标道理:

CY�指标是把短线颠簸放大,并通过指数滑腻移动平均发生交易信号,出格适合捕获盘整行情中高抛低吸的时机。

形态特点:

一、CY�指标共有5条横坐标线,中间的一条为0线,在±1倍(±100)尺度差和±1.7倍(±170)尺度差的位置各有一条横坐标线,±1倍线相当于KD指标的20和80,±1.7倍线相当于KD指标的0和100;

二、CY�指标尚有两条走势线,一条是黄色线,另一条是白色线;

三、CY�指标值约70%的时间运行在±100之间,约95%的时间运行在±170之间,高出±170尺度差的时机少于5%。

主要浸染:

一、捕获盘整行情中高抛低吸的时机;

二、打破行情中防备在庄家震仓、整理时提前下车。

利用方式:

一、在盘整行情中CY�指标白线达-100以下,并上穿CY�指标黄线形成金叉时买入;

二、CY�指标白线达+100以上,并下穿CY�指标黄线形成死叉时卖出;

三、打破行情中CY�指标黄线可以在较长时间内保持在+100以上运行,此时应持股,大发国际,等其下穿+100线时再卖出。

(南边财产网SOUTHMONEY.COM)

(责任编辑:张晓轩)